Username: Password:

Author Topic: bug bug bug  (Read 1785 times)

Offline haxi

  • Botternator
  • Bug
  • *****
  • Posts: 5
  • Cookies 0
  • I love Mindee-BOT!
    • View Profile
bug bug bug
« on: August 13, 2014, 11:16:52 AM »
stamina system error
it worst.....login other char in wrong time with other chars or with misc letters wrong psws ect

waypoints
many times in turn corners it run forwards straight off the way
many times the char just stop for nothing
and walking is really become very laggy

monster detection
also bad i tstd more monsters it many times not detects the monsters try all detect range...



im bug!  :o
« Last Edit: August 13, 2014, 11:20:22 AM by haxi »



Offline rvs

  • Harsh but fair
  • Global Moderator
  • Wolf
  • *****
  • Posts: 131
  • Cookies 5
  • Everything is a matter time..
    • View Profile
Re: bug bug bug
« Reply #1 on: August 13, 2014, 11:35:07 AM »
For me working properly.
Do you have enabled mob detector? (Take a look also at monsters ignored)
Walking: Maybe you have a slow Internet connection or server game had lag (I know, because as my internet had bad connection it character had a stop in walking)
Quote from: Bob Dylan
Don’t criticize what you can’t understand

Offline TibiaME_Pro

  • Bug
  • *
  • Posts: 7
  • Cookies 0
  • I love Mindee-BOT!
    • View Profile
Re: bug bug bug
« Reply #2 on: August 13, 2014, 05:51:29 PM »
The price is so hight and there are many errors :-\
Please solve all.

Offline dumdumas

  • Botternator
  • Bug
  • *****
  • Posts: 12
  • Cookies 0
  • I love Mindee-BOT!
    • View Profile
Re: bug bug bug
« Reply #3 on: August 13, 2014, 08:10:03 PM »
for me bot works fine unless when i watching youtube or downloading some stuff at this moment i have lags. i think this is not bot fault. cought connection problems. PROBLEM SOLVED!

Offline jamppa

  • Botternator
  • Snake
  • *****
  • Posts: 93
  • Cookies 3
  • IM loving IT TiBiAMe ))
    • View Profile
Re: bug bug bug
« Reply #4 on: August 15, 2014, 07:31:41 PM »
stamina system error
it worst.....login other char in wrong time with other chars or with misc letters wrong psws ect

waypoints
many times in turn corners it run forwards straight off the way
many times the char just stop for nothing
and walking is really become very laggy

monster detection
also bad i tstd more monsters it many times not detects the monsters try all detect range...



im bug!  :o

Maybe ur pc slow? enought memory or cpu usage is 100%?
and internet speed is?
im doing fine with old laptop 2.2ghz dualcore with 4gb ram. windows7 64 bit. that not greatest lappy but works with this.
My internet is fibre 100/100MB/s it works pretty fine to me.
sometimes i tested with 3G connection. and it make bot lag or miss waypoints or else bugs coz PING time is soo long.

I prefer u check all these before comment anything.

Mindees doing awesome job.
Bot works fine.
geez am loving this BOT!